If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

spellcheck button image broken for mail compose classic theme skin

RESOLVED DUPLICATE of bug 207243

Status

MailNews Core
Composition
RESOLVED DUPLICATE of bug 207243
14 years ago
9 years ago

People

(Reporter: asa, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
The image for the spellchecker in the message compose window in the classic skin
is broken. It looks like the button does not have the correct image region defined.
(Reporter)

Comment 1

14 years ago
This looks bad and we should get it fixed for beta. It's a new feature for this
release and we shouldn't go out with a broken button for a high-profile new
feature. If we don't have time in beta then it needs to definitely block final.
Flags: blocking1.5b?
(Reporter)

Comment 2

14 years ago
bug 207243? That one's for Composer. Looks like the patch there fixes it for
mail compose. 

*** This bug has been marked as a duplicate of 207243 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

14 years ago
Flags: blocking1.5b?
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.