Closed Bug 21586 Opened 22 years ago Closed 15 years ago

View Recipient in thread pane as a folder property

Categories

(MailNews Core :: Backend, defect, P4)

x86
Windows 95
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 36492

People

(Reporter: karenh, Unassigned)

References

Details

(Keywords: helpwanted)

(This bug imported from BugSplat, Netscape's internal bugsystem.  It
was known there as bug #380111
http://scopus.netscape.com/bugsplat/show_bug.cgi?id=380111
Imported into Bugzilla on 12/13/99 09:42)

When moving or copying emails from the Sent mail folder into another folder (eg
for archival reasons), the emails which were sorted by Recipient is now sorted
by Sender. The senders name for sent email is your own name, making it
difficult to sort.

Cu would like to request an option to select "Sender" or "Recipient" when
creating a new folder.
Assignee: hong → phil
Assignee: phil → nobody
Summary: RFE - viewing recipient''s name in folder list → [HELP WANTED] View Recipient in thread pane as a folder property
Whiteboard: [HELP WANTED]
Add to [help wanted] list
Keywords: helpwanted
Summary: [HELP WANTED] View Recipient in thread pane as a folder property → View Recipient in thread pane as a folder property
Whiteboard: [HELP WANTED]
Marking M30.
Target Milestone: --- → M30
Looks like a dup of bug 36492 or vice-versa.
*** Bug 203771 has been marked as a duplicate of this bug. ***
Product: MailNews → Core
duping
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 36492
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.