Closed Bug 215886 Opened 19 years ago Closed 19 years ago

Firebird nightly crashes on www.standaard.be

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 213390

People

(Reporter: bugzilla, Unassigned)

References

()

Details

(Whiteboard: DUPEME)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030811 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030811 Mozilla Firebird/0.6.1+

Nightly fails to open Standaard.be, a respected local newspaper's web site.

Reproducible: Always

Steps to Reproduce:
Attempt to open http://www.standaard.be/
Actual Results:  
The first time I tried, Mozilla stopped refreshing the UI, i.e. the throbber
froze and whatever I entered in the address bar, it would not open the URL.
The second time it just crashed and Talkback was launched.

Expected Results:  
Render the site :-)

It used to work, but I've encountered this behavior before on Standaard.be, with
an older nightly (2 weeks or so) - however, more recent nightlies didn't have
any trouble with it.

I'm reporting it as a Mozilla bug instead of Firebird because I'm guessing
that's where the bug originated.

Talkback ID: TB22669788W
Probably a duplicate of the win32 flash crasher bugs...
Whiteboard: DUPEME
WFM 20030813, but Boris is probably right.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030813 Mozilla
Firebird/0.6.1+

WFM now, but that could be due to different code on the site...
Please reopen if rebproduable on 08/15 and later builds (a patch was checked in
on 08/14)

*** This bug has been marked as a duplicate of 213390 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.