Crashes when attempting to load page

RESOLVED DUPLICATE of bug 215900

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 215900
15 years ago
15 years ago

People

(Reporter: Angus Tong, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030810 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030810 Mozilla Firebird/0.6.1+

This page crashes when it loads. Had a chat with a few people in #firebird,
seems like it crashes for people who have flash loaded. People who don't have
flash loaded do not crash.

Reproducible: Always

Steps to Reproduce:
1.Load www.pacific.net.au
2.
3.

Actual Results:  
Crashes Firebird and Netscape Quality Agent pops up.

Expected Results:  
Loaded the page.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 215900 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.