Closed Bug 215972 Opened 17 years ago Closed 15 years ago

wish: possibility to synchronise remote calendar

Categories

(Calendar :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 274967

People

(Reporter: k_b0000, Assigned: mostafah)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030812
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030812

if sharing a calendar, and not using the auto publish option and not using
publish selected events, it would be good with a synchronize option.
why?
if one adds a number of events and wants to publish them it is tempting to use
the publish entire calendar. however if some other person added notes that you
have not yet downloaded, they will vanish if you publish the entire calendar.
on the other hand, if you add events to your calendar, and then select refresh
remote calendars your new local entries will be lost.

therefor a synchronize option would be needed.

perhaps it shoud run in this order:
1. download, all from calender, do not remove your local.
2. upload your local to caledar.

Reproducible: Always

Steps to Reproduce:
Isn't this how publish works now?
no, it isn't. Publish just publishes your local data without looking at the
remote data.
Ok, so this is how auto-publish on a subscribed calendar currently works.
This would be nice
QA Contact: gurganbl → general
Is this a duplicate of Bug 274967? 

I guess it's this one that should be marked as a duplicate since Bug 274967 has patches and stuff in it =)

*** This bug has been marked as a duplicate of 274967 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.