DNS: resolution issues - Stops working, and fails to honour TTLs

VERIFIED DUPLICATE of bug 162871

Status

()

defect
VERIFIED DUPLICATE of bug 162871
16 years ago
16 years ago

People

(Reporter: rich0, Assigned: darin.moz)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

I find after Mozilla and firebird have been open for several days, new names
will not be resolved into IPs, they get unabailable.

The Firebird I am running is old, but the mozilla is latest milestone.

Also, anything that has been resolved will continue to load. The browser is
keeping the IP address indefinatly. 

This has a problem when accessing my home machine which is on a dynamic DNS with
a TTL of 1 min, everytime the IP changes, I have to quit mozilla to get it to
resolve the new IP address. I believe this is why the previously visited hosts
continue to resolve correctly.

Reproducible: Sometimes

Steps to Reproduce:
1. Use mozilla on work PC for day to day browsing
2. It stops resolving
3. Quit and run again and it starts to work.


Expected Results:  
Not stop resolving.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 162871 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
V dupe.
Summary: DNS resolution issues - Stops working, and fails to honour TTLs → DNS: resolution issues - Stops working, and fails to honour TTLs

Updated

16 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.