Status

defect
RESOLVED DUPLICATE of bug 204374
16 years ago
15 years ago

People

(Reporter: Solsund, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030718

Just using Mozilla degrades the systems resources until they get scarce enough
that it completely stops working and takes windows with it.  However killing the
Mozilla process (or shutting it down regularly if it's responding that much)
clears up the problem.  It happens every time so far and was in build 1.4 as well.
Choosing Flush memory from the debug menu clears up a little of the memory but
not all.

Reproducible: Always

Steps to Reproduce:
1. Just keep using it.
2.
3.

Actual Results:  
System resources drop slowly but steadily until they run out.  Mozilla and other
programs all stop redrawing.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.