Get a window mentioning "loginnet.passport.com could not be found. Please check the name and try again"

RESOLVED DUPLICATE of bug 177862

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 177862
14 years ago
14 years ago

People

(Reporter: Wihang Bendre, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Whenever I try to login to my hotmail account using Firebird, I have been
getting this same message time after time.

Reproducible: Always

Steps to Reproduce:
1.go www.hotmail.com....redirected to http://login.passport.net/uilogin.srf?id=2
2.Enter the ID and password and click to login 
3.
Actual Results:  
A message window that says "loginnet.passport.com could not be found. Please
check the name and try again".

Expected Results:  
Should have logged in to the hotmail server

If this is resolved, Firebird will be the best of the bred.

Comment 1

14 years ago
I can log into hotmail in the 08/13 build without getting this error.
Works for me.  Could be a networking issue for you.

Updated

14 years ago
QA Contact: asa

Comment 3

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031027
Firebird/0.7+

Works for me.

Comment 4

14 years ago
*** Bug 224592 has been marked as a duplicate of this bug. ***

Comment 5

14 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031216
Firebird/0.7+

Comment 6

14 years ago

*** This bug has been marked as a duplicate of 177862 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.