xbl binding not working for root element selector

VERIFIED DUPLICATE of bug 71191

Status

()

VERIFIED DUPLICATE of bug 71191
15 years ago
14 years ago

People

(Reporter: martijn.martijn, Assigned: hyatt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030811 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030811 Mozilla Firebird/0.6.1+

It should be possible to add a xbl -moz-binding to the root tag of the document.
Now you see a blank document if you try to add a binding to the root element
selector in css.

See directory listing for all the files:
http://home.hccnet.nl/m.wargers/test/mozilla/xbl/

The test case I provided is for the html selector, but it is also the case for
xml documents and for the :root selector. 

Reproducible: Always

Steps to Reproduce:
See testcase
Actual Results:  
You see nothing 

Expected Results:  
You still should see the text of the document

Comment 1

14 years ago
Dupe of bug 71191 ?
(Reporter)

Comment 2

14 years ago
Yes, dupe. Thanks.

*** This bug has been marked as a duplicate of 71191 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.