Crash in gklayout.dll when going from X-bit labs news to Toms Hardware Guide

RESOLVED DUPLICATE of bug 207365

Status

()

Core
Layout
--
critical
RESOLVED DUPLICATE of bug 207365
15 years ago
15 years ago

People

(Reporter: Jure Repinc (JLP), Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
I sent 3 talkback reports of this crash: TB22795896M, TB22795890X, TB22795786X.
I have both pages mentioned in my bookmarks and I selected them from bookmarks
to load. I'm using Mozilla 2003081504 on Windows XP.

Reproducable:
always

Steps to reproduce:
1. Open Mozilla
2. Go to page: http://www.xbitlabs.com/news/
3. Go to page: http://www.tomshardware.com/

Actual result:
Mozilla crashes

Expected result:
Mozilla should not crash and display the page.
Do you get the same crash if you load www.fox.com ?
(Reporter)

Comment 2

15 years ago
I don't get any crash when visiting http://www.fox.com/

Comment 3

15 years ago
crash with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030815

no crash when loading on different tabs, bookmarked the sites, and restarted
mozilla. 
Loaded Xbit, noticed one Flash-Ad playing, loaded Toms, crash.
Retried with 1.4, as this has talkback, no crash.
Retried with trunk again, no crash, but while loading toms, I see some white
boxes flashing over the text, later on multiple flash ads are playing.
Reload gives a mix of whiteboxes and images of the flash ads flashing while site
is reloaded.
Will retry, when I have a build with talkback.

Javascript console starts with a tabbrowser warning 18 times repeated:
Warning: reference to undefined property this.mPanelContainer
Source File: chrome://global/content/bindings/tabbrowser.xml
Line: 1398

Javascript console then gives a lot of warnings for Toms

Comment 4

15 years ago
Jure, I didn´t see build 2003081504. Did you roll it yopurself?
Also my 2003081304 and 2003081515 builds from mozilla.org don´t have
talkback.exe in the components folder. I installed from
mozilla-win32-installer-sea.exe.

I went from Fox to Toms to Xbit without crash, 
read two articles of xbit in extra tabs, and then closed all other tabs, only
xbit stayed, went from xbit to toms -> crash.
Will retry going from Xbit to Fox.
(Reporter)

Comment 5

15 years ago
I got my version here:
http://ftp.mozilla.org/pub/mozilla/nightly/latest-trunk/mozilla-win32-talkback.zip

I get crash if I go from article listing page or from any article to THG. I will
try to go from x-bit to fox and see if anything happens.
Created attachment 129910 [details]
stacktrace from a 12h old win2k build

*** This bug has been marked as a duplicate of 207365 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.