resuming from hibernation allows profile sharing

VERIFIED DUPLICATE of bug 135137

Status

VERIFIED DUPLICATE of bug 135137
15 years ago
3 years ago

People

(Reporter: tobias, Assigned: ccarlen)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Assuming you hibernate (Mozilla is still running) on machine A. The profile is
located on a local server. On machine B you are using the same profile and start
up Mozilla which works though Mozilla is still running using the profile on
machine A (in hibernation). Then resume from hibernation on machine A. Mozilla
then runs on both machines sharing the same profile which probably results in
misbehaviours. For example i noticed skinning flaws. Probably this can cause
corrupted profiles.

Reproducible: Always

Steps to Reproduce:
1. run mozilla on machine A and hibernate
2. run mozilla on machine B with the same profile
3. resume from hibernation on machine A
Actual Results:  
mozilla on machine A and on machine B are using the same profile at the same time.

Expected Results:  
Profile should be locked.

Actually the profile should be never locked because it is very frustrating if
you forget to close mozilla when hibernating on machine A and try to start
mozilla on machine B. Rather Mozilla should support profile sharing. Currently
Mozilla refuses to use the profile if a mozilla instance on another machine uses
the same profile.
>Rather Mozilla should support profile sharing.
That's a dupe

Comment 2

15 years ago
this dupe?

*** This bug has been marked as a duplicate of 135137 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.