the mozilla crashed unexpectedely

RESOLVED DUPLICATE of bug 210647

Status

()

Core
Layout: Text
--
critical
RESOLVED DUPLICATE of bug 210647
15 years ago
15 years ago

People

(Reporter: luis duarte, Unassigned)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.5a) Gecko/20030718

when I tryed to open www.irna.com there is a crash ot all Mozilla.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
WFM on WinXP SP1 trunk 2003081515.

Reporter: please try this using a recent nightly build from
<http://ftp.mozilla.org/pub/mozilla/nightly/latest/>. If it works, resolve this
bug as WFM. Thanks !
Confirming on linux, yesterdays cvs build (16-08-2003). Might be related to bug
136248 (as in, that bug removed the null check). Adding the patch autor to the
cc list.
Assignee: general → font
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout: Fonts and Text
Ever confirmed: true
QA Contact: general → ian
Created attachment 129931 [details]
stack and assertions

Comment 4

15 years ago
page has 'charset=x-user-defined'

dupe of Crash when trying to change charsets to "user defined"'

*** This bug has been marked as a duplicate of 210647 ***
Severity: normal → critical
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Keywords: crash
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.