Closed Bug 216592 Opened 18 years ago Closed 16 years ago

XBL/entity issue

Categories

(Core :: XBL, defect)

x86
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 67127

People

(Reporter: doronr, Assigned: hyatt)

Details

Attachments

(1 file)

The 
, when in XUL (http://www.nexgenmedia.net/tooltip/tooltip.xul) or
simple XBL (http://www.nexgenmedia.net/tooltip/tooltip.html), creates a newline.

However, using a patch to add support for it to HTML tooltips and the testcase
http://www.nexgenmedia.net/tooltip/text.html, it doesn't work.

Attaching patch after this.
Not sure if this is a XBL bug or something else.  Maybe someone has a better
idea how to do this :)
Also note that if you change:

xbl:inherits="value=label,crop"

to say:

xbl:inherits="value2=label,crop"

the newline does work as the default value is Hello[newline]World.
Neil figured that:

xbl:inherits="xbl:text=label" makes the newline work in this case, but the
height is wrong.  I looked at the css and could not find anything that would be
limiting its height.
This looks like a duplicate of bug 67127
It is, see the testcase mentioned in comment 0.

*** This bug has been marked as a duplicate of 67127 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.