svg-enabled firebird builds

VERIFIED DUPLICATE of bug 122092

Status

()

Core
SVG
--
enhancement
VERIFIED DUPLICATE of bug 122092
15 years ago
14 years ago

People

(Reporter: Robert Mohr, Assigned: Alex Fritze)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Since Mozilla plans to switch its focus from the Mozilla suite to Firebird,
Thunderbird, Sunbird, et al around Mozilla 1.6, and it is doubtful that SVG will
be stable by that point (and thus not even considered for adoption into
releases), I would suggest releasing SVG-enabled Firebird builds, either in
addition to SVG-enabled Mozilla builds, or as a replacement of them.

Reproducible: Always

Steps to Reproduce:
SVG is not enabled by default in Mozilla because SVG support is not finished.
The builds are contributed builds from alex and he decides if he wants to
contribute SVG enabled Firebird builds (i can understand if he doesn't want that)

I'm duping this to bug 122092, please reopen if anyone doesn't agree

*** This bug has been marked as a duplicate of 122092 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Verified.

For completeness, I should mention that svg-enabled firebird builds are now
available at <http://www.mozilla.org/products/firebird/download/>.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.