Closed Bug 216611 Opened 16 years ago Closed 16 years ago

Unable to open iso-8859-1?

Categories

(Firefox :: Bookmarks & History, defect)

x86
Linux
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 210229

People

(Reporter: torstenvl, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

At the URI http://hometown.aol.com/finwe/ the bottom frame isn't displayed.
Instead there is a dialog saying that Firebird doesn't know how to handle files
of type iso-8859-1 and asks if I want to open it with an application or save it
to disk. If I save it to disk and open the file with Firebird, it opens
correctly (sans picture which wasn't saved). The entire thing renders flawlessly
with Mozilla proper (from Mozilla Application Suite).

Reproducible: Always

Steps to Reproduce:
Just open http://hometown.aol.com/finwe/
Actual Results:  
I was told that Mozilla Firebird doesn't know how to handle files of type
iso-8859-1 and asked to choose a helper application or save the file to disk.

Expected Results:  
Firebird should have rendered the web page :-|

*** This bug has been marked as a duplicate of 210229 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Verified.
Status: RESOLVED → VERIFIED
Verified.
Component: History → Bookmarks & History
QA Contact: mozilla → bookmarks
You need to log in before you can comment on or make changes to this bug.