Smooth Scroll on default homepage

VERIFIED DUPLICATE of bug 216430

Status

()

defect
--
minor
VERIFIED DUPLICATE of bug 216430
16 years ago
16 years ago

People

(Reporter: dario, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030819 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030819 Mozilla Firebird/0.6.1+

With "Smooth Scrolling" enabled, the default home page scrolls extremely slowly.
 This is quite odd, considering every other page I've tried scrolls just fine,
even much larger pages with tons of images, etc.

Reproducible: Always

Steps to Reproduce:
1. download & extract the latest nightly build of firebird as of Aug 19th
2. open firebird, and enable "Smooth Scrolling"
3. browse to the default homepage (http://texturizer.net/firebird/)
4. use the scroll wheel
Actual Results:  
painfully slow, jerking scroll motion.

Expected Results:  
as the name suggests, "smooth" scrolling would be nice...

every other page I've tried so far does not have this problem.  It seems to be
something specific to the mozilla firebird homepage.

Comment 1

16 years ago
Dup of bug 216430, "scrolling slow due to huge background image (regression)",
because:
1) Scrolling on http://texturizer.net/firebird/ is fast in Firebird 08/07 but
slow in Firebird 08/09.
2) If I use the "test styles" bookmarklet on http://texturizer.net/firebird/ to
remove the background images, scrolling becomes fast again.

*** This bug has been marked as a duplicate of 216430 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.