page zoom - increase both text and images in proportion

RESOLVED DUPLICATE of bug 4821

Status

()

Core
Layout
--
enhancement
RESOLVED DUPLICATE of bug 4821
14 years ago
14 years ago

People

(Reporter: Gavin C. Flower, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030718

The source of inspiration was the zoom menu in OpenOffice.org, and smilar
features in other word processors. Another set of ideas for zooming can be found
in the zoom facility in the Nautilus directory window (this come with Red Hat
Linux), where the scroll wheel is used to zoom in and out the size of an image.

While AFAIK web pages don't have a fixed size, it would still be useful to zoom
the page area displayed, maintaining the relationship between text and images.

Zooming would maitain the top left point in all views (as far as is reasonable).

I envisage a default setting in the preferences, plus the ability to easily
modify it for individual pages.

The quality of page zooming can be traded for speed as in GQview (an image
display facility found on Linux), which has options for selecting different
tradeoffs of image quality versus speed.

I see this Page Zoom feature as orthoganal to the separate image and font
scaling options.

Reproducible: Always

Steps to Reproduce:
N/A

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.