Bookmark sub menu won't expand after a bookmark is deleted

VERIFIED DUPLICATE of bug 210910

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 210910
15 years ago
12 years ago

People

(Reporter: Mark Prohaska, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

If I delete a link from a submenu from the BOOKMARKS menu option, the submenu
fails to re expand unless I restart the browser. The link is deleted, and if I
RIGHT-CLICK on the submenu and select "Open in Tabs", that will work. All the
other submenus function as normal. Once I restart the browser, the bookmarks act
as they should, the link I deleted is gone, and the offending submenu expands.

Hope this helps, great browser, I've converted about 4 people in a week!

Reproducible: Always

Steps to Reproduce:
1.Open browser
2.Click on Bookmarks
3.Click on submenu
4.RIGHT-CLICK on link in submenu
5.Select Delete
At this point the Bookmarks close(which they shouldn't, another story)
6.Click on Bookmarks
7.Click on submenu where I just deleted the link

Actual Results:  
The submenu doesn't expand


Expected Results:  
The submenu should expand like the others

I'm using the Phusion theme, but it still occurs with the default theme.

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.