crash on startup straight after install

RESOLVED DUPLICATE of bug 205129

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 205129
15 years ago
15 years ago

People

(Reporter: Chris F Carroll, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: uh ... I don't get that far

Deinstall previous Mozilla
Install Firebird
Launch Firebird
Deal with the "Set FireBird as default browser?" dialog
wait
Windows brings up "end task"

Reproducible: Always

Steps to Reproduce:
1. Launch FireBird
2. that's it.


Actual Results:  
CPU use climbs to 100%
Firebird freezes

Expected Results:  
launched

Win 2k installed on drive D:
Thunderbird installed no problem
(Reporter)

Comment 1

15 years ago
*** Bug 216813 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

15 years ago
The homepage does finish rendering before FireBird freezes

Comment 3

15 years ago
exactly the same result in WinXP Pro, should mark this critical as ordinary 
users will just remove the browser and go back to their microsoft one 

Comment 4

15 years ago
Ok after some digging about deleting configs etc it is related to the auto IE 
favourites import on startup, 
if i delete all IE bookmarks (after zipping the folder for backup) (i had 980 
bookmarks) from documents and settings/%user%/favorites/ 
Firebird starts fine and loads its homepage ok, this remedy also works on Win2k
this is fixed in latest nightlies

*** This bug has been marked as a duplicate of 205129 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.