Closed Bug 216839 Opened 16 years ago Closed 16 years ago

Large text pasted into ANY textbox (including browser text forms) does not show up.

Categories

(SeaMonkey :: MailNews: Message Display, defect, major)

x86
Linux
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 56219

People

(Reporter: superchkn, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.4) Gecko/20030624

When I paste a fairly large amount of text, it will not show up.  The browser or
mail window acts as though no paste event occured.  I can paste into SciTE the
whole text, so I know it is in the clipboard.  I then cut chunks out of SciTE
and paste them in small pieces into a textbox/mail window in Mozilla.  

You have no idea how annoying that is, this has been a problem since at least
1.3, it just finally **** me off enough to complain about it. I was hoping it
would be fixed by now.

Reproducible: Always

Steps to Reproduce:
Do an lspci -vv on a linux command line, that should be enough text to do it. 
If not, then "cat /var/log/boot.msg" and copy that from a terminal.  That will
surely do the trick.  Then paste it into a mozilla form textbox, or a email
composition window.
Actual Results:  
Nothing.  

I think copying a large block of text, and then pasting it to another app should
do something.  Other apps apparently agree, because they do something when I do
that.

Expected Results:  
It should have pasted the text, pretty straight forward.  Doesn't like much over
15 lines of text it seems...  I haven't whittled it down to a specific number of
lines, but if that would help, I sure can...
dupe of "[Linux] Can't paste over 4000 bytes from another app into mozilla"

*** This bug has been marked as a duplicate of 56219 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Summary: Large text pasted into ANY textbox (including browser text forms) does not show up. → Large text pasted into ANY textbox (including browser text forms) does not show up.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.