Keyboard shortcut "Crtl-Shift C" does not work

RESOLVED DUPLICATE of bug 186789

Status

RESOLVED DUPLICATE of bug 186789
16 years ago
14 years ago

People

(Reporter: bock, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701

as in earlier version of Mozilla (<=1.3) there was/is a function to mark all new
messages as read. Since Version 1.4 the keyboard shortcut does´nt work, but if
choosing the function via menue "Message" - "Mark" - "All Read" this does work.

Am I using the wrong shortcut in Linux?

I´m using the Mozilla RPM´s from
ftp://ftp.mozilla.org/pub/mozilla/releases/mozilla1.4/contributed/Red_Hat_8x_RPMS/gtk2/RPMS/i386

Reproducible: Always

Steps to Reproduce:
1. select an email folder
2. hit Ctrl-Shift-C
3. all messages should be marked as read now, but there is no reaction at all

Actual Results:  
nothing

Expected Results:  
mark all new messages in the selected folder as read

like descibed above, using the same as menue function (via "Message" - "Mark" -
"All Read") still works
(Reporter)

Comment 1

16 years ago
should I say I am using Redhat 8 and KDE 3.0

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 186789 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.