alt-tab erroneously activates menus

VERIFIED DUPLICATE of bug 15048

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 15048
18 years ago
9 years ago

People

(Reporter: Hugh Kennedy, Assigned: saari (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This is using WinNT4 sp5with M11 (build id: 1999111520).

on WinNT (mebbie others), typing alt-tab cyles between open windows.
unexpectedly, when alt-tabbing out of mozilla and then alt-tabbing back in,
the menu becomes activated, and then continues to be bothersome until
hitting the alt key again.

this behavior is not found in NN or IE, with good reason ;-)
Assignee: leger → saari
Component: Browser-General → XPMenus
OS: Windows NT → All
Hardware: PC → All
Changing component to XPMenus and reassigning, although this may be event handling.

This happens on Linux as well.  Changing from PC/Windows NT to All/All.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
duplicate of 15048


*** This bug has been marked as a duplicate of 15048 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Verified duplicate of 15048

Bug is really event handling bug "ALT-Tabbing away from Mozilla creates spurious
ALT events"

Comment 4

18 years ago
BULK MOVE: Changing component from XP Menus to XP Toolkit/Widgets: Menus.  XP 
Menus component will be deleted.
Component: XPMenus → XP Toolkit/Widgets: Menus

Updated

9 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: leger → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.