Closed Bug 217040 Opened 17 years ago Closed 17 years ago

Need to View | Sort by more than one field

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

x86
Windows 98
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 57898

People

(Reporter: jon.roland, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

It is not enough to sort, search, view, or filter on only one field at a time.
Sometimes one needs to be able to have the various sorting functions present
subsorts under a primary sort. For example, to able to View/Sort first on Label,
then, within each Label value, on date received.

One should also be able to set ascending/descending on each sort field, so it
could be ascending for one and descending on another.

This seems related to my newly submitted Bug #217034, in that if done right, the
fix should for both kinds of symptoms.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 57898 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.