Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 131106
14 years ago
13 years ago

People

(Reporter: Dave Dyer, Assigned: Sean Su)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030819
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030819

Every time I install a new version of Mozilla, it takes over as
the default .jpg viewer.  This is inappropriate (except possibly
if there was no old default).



Reproducible: Always

Steps to Reproduce:
1. set some other application as the default jpeg viewer
2. install mozilla
3.

*** This bug has been marked as a duplicate of 131106 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.