No way to disable master password for password manager in Firebird

RESOLVED DUPLICATE of bug 216539

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 216539
15 years ago
12 years ago

People

(Reporter: mrbrown, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030823 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030823 Mozilla Firebird/0.6.1+

There is absolutely no visible way to disable the master password for the
password manager in Firebird. Firebird prompted me for a master password
earlier, and I can see no visible way to get into that prompt again.

Reproducible: Always

Steps to Reproduce:
1. When prompted to setup a master password, say yes. Set a master password.
2. Look for Password Manager.
Actual Results:  
There is no password manager, so there is no visible way to change or get rid of
the master password.

Expected Results:  
There should've been a way to disable the master password.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 216539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.