too many bookmarks cannot be read.

VERIFIED DUPLICATE of bug 11586

Status

P3
trivial
VERIFIED DUPLICATE of bug 11586
19 years ago
14 years ago

People

(Reporter: trovero, Assigned: mozilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Overview Descrition: When the bookmark file is over one page long, the bookmarks
at the bottom cannot be reached.

Steps to reproduce: Add a lot of bookmarks to your bookmark file, so that it is
more than one page long, then try to read the ones in the bottom.

Actual Results: The bookmarks in the bottom cannot be viewed.

Expected results: The bookmarks should be wrapped into different columns (see
how Netscape does that) if the file is longer than one viewable page.

Build date and Platform: Seamonkey 1999120113, Win NT 4.0 with SP 4.

Additional platfomrs: it doesn't happen on:
     Netscape 4.7 Linux and Win NT
     IE 5.0 NT

Updated

19 years ago
Assignee: slamm → rjc

Comment 1

19 years ago
rjc, another one for you.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 11586 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Verified this is a dup of bug 11586
bookmark needs to scroll thus bug 11586 "XP & content menus need to
be scrollable"
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.