"add tab" icon on left hand side of tabs

RESOLVED DUPLICATE of bug 186865

Status

()

Firefox
Toolbars and Customization
--
enhancement
RESOLVED DUPLICATE of bug 186865
15 years ago
11 years ago

People

(Reporter: Peter Kuykendall, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

There is a symmetry to having the "add tab" icon being on the far left hand side
of the toolbars - just like the "destroy tab" icon is on the far right hand
side.  The existing option of having such a tab in the standard toolbar is
completely out of context and illogical.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
The new tab button was deliberately removed.  See the dup'ed bug.

*** This bug has been marked as a duplicate of 186865 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.