If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mail.com - Crash when clicking Inbox link in left frame

RESOLVED FIXED

Status

()

Firefox
General
--
critical
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: Jesse Barros, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030825 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030825 Mozilla Firebird/0.6.1+

When clicking the Inbox link in the left frame of mail.com, Firebird sometimes
crashes.  Reading a mail message before clicking the link seems to increase the
odds that the crash appears, though I don't have hard numbers to confirm this.

Reproducible: Sometimes

Steps to Reproduce:
1. Log in to an account at mail.com.
2. Click Inbox, several times if necessary.  (It has taken as long as 10 minutes
to get it to crash.)
Actual Results:  
Firebird crashes.  (Sometimes.)

Expected Results:  
Firebird shouldn't crash.

Talkback ID: TB23062640E.  There should be at least two more talbacks (with my
e-mail address) from a 20030824 build, but I erased the IDs when I installed the
latest nightly.  Sorry.

This may be related to the "crashy-ness" described in bug 216436.

Updated

14 years ago
QA Contact: asa

Comment 1

14 years ago
reporter: Can you please test with Firebird 0.7 release candidate builds. I am
unable to reproduce this under Windows XP, Windows 2000 and Redhat Linux 9. Did
you apply all Windows update patches

http://ftp.mozilla.org/pub/firebird/nightly/latest-0.7/MozillaFirebird-win32.z
ip

would like to close this bug as WFM (Works for me)
(Reporter)

Comment 2

14 years ago
I think this disappeared a few weeks ago.  Sorry about leaving it open.

-> Fixed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.