after installing beta 1.5 over 1.4 all my booksmarks are deleted

RESOLVED DUPLICATE of bug 193638

Status

--
critical
RESOLVED DUPLICATE of bug 193638
15 years ago
9 years ago

People

(Reporter: fatty, Assigned: p_ch)

Tracking

({dataloss})

Trunk
x86
Windows 98
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030718

i installed 1.5 beta over a well runnung 1.4 and all my booksmarks
(default-user)are in nirvana. 
 i tried to get them back with an undelete-tool, no chance, they are overwritten
or deleted :(( thats not funny, really!!!

Reproducible: Didn't try

Steps to Reproduce:
1.installed mozi 1.5 beta
2.
3.

Actual Results:  
the bookmarks-file (for default-user) was overwritten.

Expected Results:  
no chance to get them back

there is a sript-error at a line 108, when i start mozi 1.5-beta. this error
appeared, since i've installed the 1.5 beta. 
The (old)1.4 has had another (reproducable) error: when i opened perhaps 6 or
more websites in an own mozilla-window, the icons become a black color and the
font-size growes.
>sript-error at a line 108,
we could help Which a exact error message

and please don't install over an older build this ereased bookmarks seems to be
due to a killed Mozilla while writing the bookmarks.
Do you got a message from the installer that Mozilla must be closed during the
installation ?

BTW: You have no backup ?

Severity: major → critical
Keywords: dataloss

Comment 2

15 years ago
Fritz: You could backup your profile with Mozilla Backup -
http://www.slunecnice.cz/product/Mozilla_Backup/
Summary: after installing beta 1.5 over 1.4 all my booksmarks are deleted!!! → after installing beta 1.5 over 1.4 all my booksmarks are deleted

Comment 3

15 years ago
> The (old)1.4 has had another (reproducable) error: when i opened perhaps 6 or
more websites in an own mozilla-window, the icons become a black color and the
font-size growes.

Guess that was Bug 204374. It is still in 1.5a, so I would suggest installing a
current nightly, or the coming 1.5b release.

> i tried to get them back with an undelete-tool
Did you look into your default profile using windows explorer before doing that?
If there was a short bookmarksfile with the current date, it was overwritten and
can´t be restored.

Comment 4

15 years ago
Installed 1.5 over 1.4 and my bookmarks seemed to be lost, too. I opened
"bookmark.html" with Internet Explorer and my bookmarks were still there. I then
extracted Mozilla 1.5 into an EMPTY directory and started that "clean" Mozilla
and (YES!) my bookmarks were back again.

Comment 5

15 years ago
(In reply to comment #0)
> i installed 1.5 beta over a well runnung 1.4 and all my booksmarks
> (default-user)are in nirvana. 
No no ... uninstall before install (the profile remains).

> there is a sript-error at a line 108, when i start mozi 1.5-beta. this error
> appeared, since i've installed the 1.5 beta. 
I guess this is Bug 193638. So the profile/bookmarks could be affected.

IMHO this is bug is INVALID or a dupe of Bug 193638.
Product: Browser → Seamonkey

Comment 6

14 years ago
Old version ... marking as dupe.

*** This bug has been marked as a duplicate of 193638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.