Closed Bug 21739 Opened 20 years ago Closed 20 years ago

Browser does not remember scroll position on return to a page.

Categories

(SeaMonkey :: General, defect, P3, minor)

x86
Windows 95

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 16806

People

(Reporter: ess, Assigned: leger)

Details

Easily duplicated right here on Bugzilla.  Do a query that results in more than
a page of hits.  Scroll down a bit, and follow a link.  Then, hit Back.  Note
that you're at the top of the page again:  expected behavior is that the page
will be scrolled down to the previous position (Lynx and IE do this).

Workaround:  scroll for yourself, or make extensive use of Open in New Window.

Apologies:  almost certainly, this is a duplicate of an existing bug.  I've just
never been able to find it.  Also, dunno what component this really falls under.
This is a DUP of 16806
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 16806 ***
Status: RESOLVED → VERIFIED
Confirmed duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.