Shortcuts in page override Mozilla pulldown-menu shortcuts

RESOLVED DUPLICATE of bug 128452

Status

()

Core
Disability Access APIs
RESOLVED DUPLICATE of bug 128452
15 years ago
15 years ago

People

(Reporter: Gili, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.4) Gecko/20030825
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.4) Gecko/20030825

Hitting ALT-H while inside a BugZilla page jumps to HARDWARE field instead of
opening Help pulldown menu.

Reproducible: Always

Steps to Reproduce:
1. See details
2.
3.
This is pretty much by-design, apparently..

*** This bug has been marked as a duplicate of 128452 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.