Sidebars show up in newly created windows

VERIFIED DUPLICATE of bug 184208

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 184208
15 years ago
14 years ago

People

(Reporter: Nicholas Furgiuele, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

I'm designing a back end for a corporate web site, and it uses Javascript to
create pop up windows for user input, or displaying information.

If the sidebar is switched on, when any new browser windows are created the
sidebar shows up in the newly created windows too. 

Perhaps in future releases the browser could detect if the window is meant to
have no toolbars, and not show the sidebar if all menus, toolbars, etc are
turned off in the new window.

This is by no means urgent or a massive problem, but implementing this at some
stage would be a usefull feature.

Reproducible: Always

Steps to Reproduce:
1. Make sure that the sidebar is showing
2. Click a button on a web page that triggers a javascript to open a new browser
window
Actual Results:  
New window was created with sidebar showing.

Expected Results:  
New window without sidebar.

For general web surfer use this shouldnt be an issue, but the site im designing
opens up windows without any tool bars to get some user input or display some
information.

Having the sidebar showing in all newly created windows makes my hard work look
untidy.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 184208 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.