Need Composer autodetect a URL when creating a link

RESOLVED DUPLICATE of bug 176525

Status

--
enhancement
RESOLVED DUPLICATE of bug 176525
15 years ago
14 years ago

People

(Reporter: leechenhwa, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030825
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030825

May the Composer autodetect the selected text as a URL default when creating a
link, and auto show the text as a likely link target at the area for link
location of the link properties dialogue window,other than blank. For example ,
let's create a link to http://www.mozilla.org for the selected text
"www.mozilla.org", and activate the link creating function through menu or
toolbar button, then http://www.mozilla.org or at least www.mozilla.org appear
at the link location editable area.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
not mozilla.org servers...
Assignee: ian → composer
Component: Bugzilla: Keywords & Components → Editor: Composer
Product: mozilla.org → Browser
QA Contact: timeless → petersen
Version: other → Trunk

Comment 2

15 years ago
dupe of bug 176525?

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 176525 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.