Last Comment Bug 217581 - do not support Conditional Comments
: do not support Conditional Comments
Status: VERIFIED DUPLICATE of bug 124751
:
Product: SeaMonkey
Classification: Client Software
Component: General (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: general
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-28 03:41 PDT by Domel
Modified: 2004-11-22 17:25 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Domel 2003-08-28 03:41:39 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Mozilla does not support Conditional Comments.
Conditional Comments is for example:
<!--[if expression]> HTML <![endif]-->
Other examples:
<!--[if Mozilla]>
<p>Your are using the best browser :-)</p>
<![endif]--> 


Reproducible: Always

Steps to Reproduce:
Comment 1 Richard Brodie 2003-08-28 04:01:23 PDT
Implementing this Microsoftism has been suggested before, and got little 
support then. Marking as a duplicate.

*** This bug has been marked as a duplicate of 124751 ***
Comment 2 Bill Mason 2003-08-28 08:22:53 PDT
v.
Comment 3 Bill Mason 2003-08-28 08:23:03 PDT
v.

Note You need to log in before you can comment on or make changes to this bug.