Closed Bug 217589 Opened 17 years ago Closed 17 years ago

Profile selection not being highlighted when selected

Categories

(SeaMonkey :: Startup & Profiles, defect, minor)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 120410

People

(Reporter: tim, Assigned: jag+mozilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030827

I have four profiles. The fourth one does not appear highlighted when selected
when mozilla is launched. This bug was in 1.4 and I still see it in 1.5b
There is no problem from the Tools->Switch Profile menu. 
I don't think the problem is related to the names of my profiles but in case it
is, the names are: 
Pila, home, Eindhoven, Intranet Roaming
I use 'quicklaunch'

Reproducible: Always

Steps to Reproduce:
1. Start mozilla the first time, usually no problem
2. exit Mozilla (only quicklaunch remains active)
3. start mozilla, selecting the fourth profile does not highlight (that is, none
of the four profiles appears selected). However, Mozilla launches with the
fourth profile, as required.




I wouldn't have bothered to report this, it is such a minor cosmetic issue, but
it is still appearing in 1.5b. I deleted components and chrome before installing
1.5b. 
Windows 2000 with SP4.

*** This bug has been marked as a duplicate of 120410 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.