If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot open Personal Toolbar folder after renaming bookmark in that folder

VERIFIED DUPLICATE of bug 210910

Status

()

Firefox
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 210910
14 years ago
11 years ago

People

(Reporter: Jeffrey Knauth, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827 Mozilla Firebird/0.6.1+

If a bookmark in a folder in the Personal Toolbar is renamed, the folder
can temporarily not be opened.  If you click on the PTB folder, nothing
happens.  However, you can make the folder open normally again by taking
any of several actions: closing and restarting Firebird, or dragging a
new bookmark into the folder, or right-clicking the folder and selecting
Collapse.  There are probably other workarounds.


Reproducible: Always

Steps to Reproduce:
1. Create a new Test folder in the PTB by right-clicking the PTB and selecting
New Folder (or use an existing PTB folder).
2. Drag a link into Test to create a bookmark (or use an existing bookmark in Test).
3. Select Test, right-click the bookmark, and select Properties.
4. Rename the bookmark by overtyping the text in the Name field.  Click OK.
5. Select Test.

Actual Results:  
Nothing happens.  The Test folder does not open.

Expected Results:  
Open the Test folder and display the enclosed bookmarks.

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
verified.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.