Inline elements not rendered as inline

RESOLVED DUPLICATE of bug 9458

Status

()

RESOLVED DUPLICATE of bug 9458
16 years ago
16 years ago

People

(Reporter: hostalp, Assigned: dbaron)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i686; en-US; rv:9.9) Gecko/29991231 Mozilla Firebird/9.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030825

Inline blocks and tables aren't rendered as inline objects.
Each one has its own line.

Reproducible: Always

Steps to Reproduce:
1. Open http://geocities.com/csssite/operabugs/bug1.xml
Actual Results:  
Inline objects/elements not shown as inline

Expected Results:  
Show them as inline objects as Opera browser does (but with another deffect).
(Reporter)

Comment 1

16 years ago
Also try: http://geocities.com/csssite/operabugs/bug2.xml
where similar issue happens. "Ordinary TexT" isn't followed by inline block.
(Reporter)

Comment 2

16 years ago
And here appears something similar.
http://geocities.com/csssite/operabugs/bug11.xml
Mozilla does not have support for inline-block (bug 9458) or inline-table (bug 
18217) yet.

*** This bug has been marked as a duplicate of 9458 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.