Anchor scrolls offscreen as images are loaded

RESOLVED DUPLICATE of bug 60307

Status

()

Core
Layout: Images
--
minor
RESOLVED DUPLICATE of bug 60307
15 years ago
15 years ago

People

(Reporter: Donovan Warren, Assigned: Jim Dunn)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030827

I went to the page [ http://www.apl-385.demon.co.uk/rnhs/detail0.htm#wdvlt ] as
a direct-click from a separate page.

As the page is loaded, the anchor tag appears in the correct place until images
start loading, then the anchor scrolls off the bottom of the page while it is
loading, and after the page is loaded, it stays way up at the top of the page
rather than being at the anchor.

Reproducible: Always

Steps to Reproduce:




Workaround: click refresh. Because the images are already in cache now (assuming
one is using the cache), the page doesn't scroll.

Comment 1

15 years ago
Confirming on a relatively recent Linux CVS build.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All

*** This bug has been marked as a duplicate of 60307 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.