Downloading file is stored in 2 places during download

RESOLVED DUPLICATE of bug 55307

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 55307
15 years ago
14 years ago

People

(Reporter: Martin, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

When I downloaded a file (366 MB), I see a tempfile at two places. one in
Userdir/local settings/temp/file.ext, and one in
userdir/mozilla/cachedir/cache/random.name. The filesize is excactly the same,
and increased during download. I never noticed it, until this big file, and an
error of windows saying my harddisk is full. 

Reproducible: Always

Steps to Reproduce:
1. Download a very big file
2. Check %userdir%/local settings/temp/
3. check %userdir%/mozilla/%cachedir%/cache/
4. compare filesize
Actual Results:  
It was the same.

Expected Results:  
Save it in one place ofcourse

*** This bug has been marked as a duplicate of 55307 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.