Spellchecker is stealing Ctrl-K shortcut

RESOLVED DUPLICATE of bug 110517

Status

()

RESOLVED DUPLICATE of bug 110517
16 years ago
16 years ago

People

(Reporter: bugzilla, Assigned: aaronlev)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030827

Ctrl-K used to be the shortcut for "delete until the end of line" under UNIX (at
least since Navigator 3.0), although it is not mentioned on
http://www.mozilla.org/docs/end-user/moz_shortcuts.html#general. This is
inspired by emacs - there are several other emacs shortcuts available with mozilla.

This shortcut is now taken by the spellchecker, which makes editing very
annoying for users who are used to it. Since the spellchecker is only available
in Editor, the old behaviour is still there within text fields.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 110517 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.