Backspacing in text field of form causes a spin box to appear

VERIFIED DUPLICATE of bug 20387

Status

()

P3
normal
VERIFIED DUPLICATE of bug 20387
19 years ago
18 years ago

People

(Reporter: jpletka, Assigned: buster)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
This is build 1999121408 on NT.  both viewer and mozilla.exe

There appear to be several problems with the form controls.

1)  Type something in to a text field, then back space to erase it.  This
causes the top half of a spin control to appear on the right, inside edge of
the text field.  This goes away if you type something else in the field.

2)  When you try to tab between fields, the focus does not change.  The first
time you hit the page, the focus will eventually change after hitting tab about
10 times.  If you put the cursor back on the "Sign-in Name" field, the focus
never changes, no matter how many times you hit tab

3)  Once the <input> widget gets focus, the focus rectangle never leaves it,
even when another control has focus.

4)  Some general weirdness -- like the caret in a text field turning blue
sometimes when you click in a text field, the caret's blinking is not
consistent -- it will blink twice fast, then a long pause, then three times

Updated

19 years ago
Assignee: karnaze → buster

Comment 1

19 years ago
Reassigning to Steve.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 20387 ***

Comment 3

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.