Closed Bug 217955 Opened 17 years ago Closed 17 years ago

Does not allow user choice of style sheet with XSLT

Categories

(Core :: XML, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 126841

People

(Reporter: janegil, Assigned: hjtoi-bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030718

I can choose between CSS shetts only, as in
http://heima.olivant.fo/~styrheim/xml/teater/macbeth/macbeth.mini.2styles.xml.

But once I add an XSLT sheet to the prosessing instructions, I can't choose anymore.

Reproducible: Always

Steps to Reproduce:
1. open
http://heima.olivant.fo/~styrheim/xml/teater/macbeth/macbeth.mini.3styles.xml
2. View/Use Style

Actual Results:  
One alternative displayed: Basic Page Style

Expected Results:  
Displayed 4 alternatives:
- Dummy (XSLT)
- 3 witches only (XSLT)
- Simple CSS
- Basic Page Style

(and possibly Basic Page Style and )

*** This bug has been marked as a duplicate of 126841 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.