Clicking on "Prefs" in Bugzilla crashes browser

VERIFIED DUPLICATE of bug 217954

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 217954
14 years ago
7 years ago

People

(Reporter: Jeremy, Assigned: Blake Ross)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030901 Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030901 Firebird/0.6.1+

Everytime I try to change my password into the Bug Reporting site, by clicking
on "Prefs" at the bottom of the page, the browser window closes and comes up
with a Netscape Agent box.

Reproducible: Always

Steps to Reproduce:
1.Go to this page
http://bugzilla.mozilla.org/enter_bug.cgi?product=Firebird&format=guided
2.Click on Prefs at the bottom
3.

Actual Results:  
The browser shuts down and the Netscape Agent box appears

Expected Results:  
Opened my Prefs page

Running nightly build from 09-01-03 with a new profile and old profile totally
deleted. Found bug while trying to log on to report Tabbrowser Extension bug.

Comment 1

14 years ago
This happens all the time you click on "Prefs" in Bugzilla here with the
official 200309ß1 build on WinXP. It does not happen on a seamonkey build from
the same day.

Taking QA Contact and adjusting summary.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash
QA Contact: asa → bugzilla
Summary: Clicking on "Prefs" at bottom of Bug Report page closes browser → Clicking on "Prefs" in Bugzilla crashes browser

Comment 2

14 years ago
Talkback IDs:
TB23246407K
TB23246310Z
TB23246115H
dupe of 217954?
 
will wait on tomorrow's builds

Comment 4

14 years ago
Marking as dupe. Bug 217954 is already fixed and the fix should show up in the
2003-09-02 build. Please reopen, if the fix in 217954 doesn't fix this.

*** This bug has been marked as a duplicate of 217954 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → general

Updated

7 years ago
You need to log in before you can comment on or make changes to this bug.