Build 1.4 stealing system resources

RESOLVED DUPLICATE of bug 204374

Status

defect
--
critical
RESOLVED DUPLICATE of bug 204374
16 years ago
15 years ago

People

(Reporter: mather, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

I recently switched from ver 1.3 to ver 1.4.  Now when I leave my machine idle
for 20 minutes or more with ver1.4 and it mail client loaded but minimized I
find my available system resources gradually declining to about 6% left. At this
point I can't load or do much of anything.  If I close ver 1.4 and the mail
client my resources gradually return to about 65% Available. Then I have to
reload them to continue with what I wanted to do.  I did not have this problem
with ver 1.3.  Thanks for any help you can give me on this.
Pete

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
It's a leak in the GDI-resoruces. Switch to Mozilla 1.5b for a workaround. A
full fix will be done later.

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.