unable to install Mac M12 build from today

CLOSED DUPLICATE of bug 18482

Status

P3
normal
CLOSED DUPLICATE of bug 18482
19 years ago
14 years ago

People

(Reporter: Brade, Assigned: samir_bugzilla)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT-])

(Reporter)

Description

19 years ago
I downloaded the Mac installer from today and was unable to install any files. I
tried installing in different locations but nothing actually gets installed.

I'd like to eat dogfood but I need the food to eat! :-)

Updated

19 years ago
Assignee: ssu → sgehani
(Reporter)

Comment 1

19 years ago
note: this is the mozilla installer; the nsinstaller works fine
(Assignee)

Comment 2

19 years ago
Kathy,
Hardware configuration? URL for installer you are using?
(Reporter)

Comment 3

19 years ago
I downloaded these bits:
ftp://sweetlou/products/client/seamonkey/macos/8.x/ppc/1999-12-15-08-M12/
MozMacInstaller-M12.sea.bin

This is on my PowerTowerPro 225 running a clean install of 8.5
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 4

19 years ago
I installed successfully on my 8.6/G3 config.

Grace,
Could you verify that today's Mozilla Installer works for you on OS 8.5?
(Assignee)

Comment 5

19 years ago
Kathy,
Could I use this machine for a few minutes to attempt to guage the problem?

Grace,
Do we have the hardware config Kathy mentions in QA? We can attempt to eliminate
hardware/OS config issues before tackling software config issues.

Comment 6

19 years ago
I have installed and launched on my G3/OS8.5 today- MozMacInstaller
I think we have a PowerTowerPro 225 in lab, I will check that next
(Assignee)

Comment 7

19 years ago
PDT team,
Since this is apparently not a widespread problem my personal vote is that this
is not a blocker and hence may even be considered -not- dogfood.

Comment 8

19 years ago
Installed on PowerTowerPro 225 OS 8.5.1 but no mail installed.
MozMacInstaller for same URL as noted above. 3 .xpis were present in folder but
could not access from TASKS menu. I was able to browse and use composer etc
I double checked the installation on my machine and it does allow MAIL access

Updated

19 years ago
Whiteboard: [PDT-]

Comment 9

19 years ago
Putting on PDT- radar.  If this becomes a widespread problem, or occurs on
commercial build, remove PDT- and we'll re-eval.

Comment 10

19 years ago
was successful in installing MozMacInstaller on a PowerTowerPro 225 with todays
M12 build. All components were installed and working
(Assignee)

Updated

19 years ago
Summary: [dogfood][blocker] unable to install Mac M12 build from today → unable to install Mac M12 build from today
(Assignee)

Comment 11

19 years ago
Kathy,
I'd like to bring closure to this bug by running today's install on your
machine. Could you let me know where it is and when I could use it? Thanks.
(Reporter)

Comment 12

19 years ago
ok, the problem was that I was installing and running from a folder with a / in
it.  This is a duplicate of another bug... I'll try to find the bug number...

Comment 13

19 years ago
that is bug 18482-bit me too.
(Reporter)

Comment 14

19 years ago
bug 18482 does sound the same but it is marked invalid.  I don't think that this
bug should be marked invalid.  It is definitely a valid bug that the installer
should work with a '/' in it.  Possibly this is a duplicate of #11701 but I'm
not sure yet...
(Reporter)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

19 years ago
Status: RESOLVED → CLOSED
(Reporter)

Comment 15

19 years ago
*** This bug has been marked as a duplicate of 18482 ***
(Reporter)

Comment 16

19 years ago
closing my own bug
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.