bookmarks won't expand after they have been right clicked on

VERIFIED DUPLICATE of bug 210910

Status

()

VERIFIED DUPLICATE of bug 210910
15 years ago
12 years ago

People

(Reporter: samuraitiki, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

if I right click on my bookmarks and then click out of them the next time I open
my bookmarks they won't expand and I must restart the program. 

Reproducible: Always

Steps to Reproduce:
1.after initial problem restart the program
2.then follow the same steps
3.

Actual Results:  
the bookmarks won't expand

Expected Results:  
the bookmarks should have expanded to the next menu

Comment 1

15 years ago
James, this is a known issue in Mozilla Firebird. In recent nightlies a
workaround has been checked-in so you may want to upgrade to a newer version,
since your version is over a month old.

You may either want to upgrade to the latest milestone, which can be found on:

ftp://ftp.mozilla.org/pub/firebird/releases/0.6.1/

or you may want to try the latest nightly build (but be aware that these nightly
builds may not function properly due to features still under development):

ftp://ftp.mozilla.org/pub/firebird/nightly/latest-trunk/

=> resolving duplicate

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.