Closed Bug 218300 Opened 16 years ago Closed 16 years ago

page keeps reloading

Categories

(SeaMonkey :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 210986

People

(Reporter: samuel.d.gasster, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5b) Gecko/20030827

when I select  the url: http://www.digitaldutch.com/unitconverter/index.htm
from google, mouse  down to get get open in a new tab, it opens in a new tab
and creats a new window.  The new window keeps try to reload another page
resulting in a flashing effect.

Reproducible: Always

Steps to Reproduce:
1. google on "unit conversion"
2. find the url
3. mouse down on it and select "open in new tab"

Actual Results:  
same as I reported above

Expected Results:  
just opened the page in a new tab.
Page has a subframe that's called length.htm that redirects back to the parent
page if loaded in a toplevel window.

At the same time, the page has the following code running onload:

window.open("length.htm", "UC_text")

The only thing that confuses me here is that there is a frame called UC_text in
the frameset, so I would not expect a new window to open... Once the window
opens, the looping behavior is correct per the code on that site.

Problem happens on Win98 too.
OS: MacOS X → All
Hardware: Macintosh → All
I just tried this in Safari on OS 10.2.6 and it works fine; from google, the
page opens in new tab and no new window  opens.  Similar functionality in Camino
- but the new tab always says "Loading..."
> At the same time, the page has the following code running onload:
> 
> window.open("length.htm", "UC_text")
> 
> The only thing that confuses me here is that there is a frame
> called UC_text in the frameset, so I would not expect a new
> window to open... Once the window opens, the looping behavior
> is correct per the code on that site.

only happens if URL opened in the background

*** This bug has been marked as a duplicate of 210986 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.