Closed Bug 218409 Opened 18 years ago Closed 18 years ago

Mozilla will not alow thunderbird as default mail program

Categories

(SeaMonkey :: General, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 11459

People

(Reporter: eppoh, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401

Mozilla will not allow Thunderbird ,0.2 to act as default mail program, even
though in Mozilla preferences Mozilla Mail in De- selected as default and
thunderbird is set up as default in Windows and Thunderbird

Reproducible: Always

Steps to Reproduce:
1. Install Thunderbird, set as default
2.Click on any "mailto" link in Mozilla
3.

Actual Results:  
Mozilla Mail Programs opens

Expected Results:  
Thunderbird Mail should open
Try installing mozex.mozdev.org and/or reinstall seamonkey without the mailnews
component.  Dupe of bug 11459.

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.