Mouse button scrolling doesn't work

RESOLVED DUPLICATE of bug 20618

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 20618
15 years ago
15 years ago

People

(Reporter: Olaf, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

It seems impossible to use the mouse scrolling buttons to scroll an HTML Page
inside Firebird as it do IE.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Error Ping using the Scrolling buttons

Expected Results:  
Scroll Up/Down

Comment 1

15 years ago
This looks very much like "Mousewheel doesn't work with some driver/WIN32 OS
combinations" - currently most frequently reported bug #2.

You might be able to fix this problem by changing your mouse driver (read
comments in bug 20618).

Please re-open if you think this is a different issue.

*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.