As it loads the page the browser quits.

RESOLVED DUPLICATE of bug 200511

Status

defect
--
critical
RESOLVED DUPLICATE of bug 200511
16 years ago
16 years ago

People

(Reporter: mike, Unassigned)

Tracking

({crash})

Details

()

Attachments

(1 attachment)

Reporter

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5b) Gecko/20030905 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5b) Gecko/20030905 Camino/0.7+

As I tried other browsers including Safari and IE, I followed the instructions
on your site and downloaded the newest nightly build, and it also crashes.
Mozilla does not. It worked 10 out of 10 times. After reboot etc. No other
programs running. The page renders almost to completion and then crashes. Quits.
Unexpected error.

Reproducible: Always

Steps to Reproduce:
1.enter "macsurfer.com"
2.press "return"
3.watch Camino quit.

Actual Results:  
As I said before it quits.

Expected Results:  
Rendered the page.

Updated

16 years ago
Severity: normal → critical
Keywords: crash

Comment 1

16 years ago
changing product to camino
Component: Browser-General → General
Product: Browser → Camino
Version: Trunk → unspecified

Comment 2

16 years ago
Unable to reproduce in 0.7 or the 2003090602 NB. Reporter, please try using a fresh profile: 1. 
Quit Camino. 2. Move the folder ~/Library/Application Support/Chimera to somewhere else. (~ 
indicates your home folder.) 3. Launch Camino and try loading the site again.

If the site still crashes Camino, please obtain a Crash Report. To do this, launch /Applications/
Utilities/Console, go to the "Crashes" tab in its preferences, and check both checkboxes. Then open 
the site that causes the crash in Camino, and when Camino crashes, the file "Camino.crash.log" 
should pop up in Console. This file may contain several entries, the most recent one (at the bottom) 
should contain information about the crash that just happened. Copy this entry into a separate text 
file, and attach the file to this bug report.

Comment 3

16 years ago
This is WFM with Camino 2003090802 on OS 10.1.5.

Comment 4

16 years ago
Posted file Crash Log
Received from Reporter via e-mail.

Comment 5

16 years ago
Looking at the crash log this looks like a dupe of bug 200511. Mike, do you
still crash if you upgrade to the latest version of Flash
(http://sdc.shockwave.com/shockwave/download/alternates/)?  

BTW: you can post your answer here in a comment.

Comment 6

16 years ago
Marking as duplicate of bug 200511. Please reopen this bug if upgrading to the
latest version of Flash (http://www.macromedia.com/go/getflashplayer/) does not
solve your problem.

*** This bug has been marked as a duplicate of 200511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.